16 Must-Know Excel Funktionen

Excel Experten lieben es darüber zu reden, wie vielseitig und großartig das Programm mit seiner Pivot-Tabelle, eingebauten Formeln und der Boole’schen Logik ist. Der Großteil von uns findet allerdings kaum das Feature eine automatische Summe zu erstellen, geschweige denn beeindruckende Formeln zu kreieren. [...]

Excel, für die einen ein Wunderwerk, für die anderen das Programm wo man komplizierte Sachen machen kann. Mit diesen 16 Funktionen sind Sie ausgerüstet für Ihr nächstes Abenteuer in den Tabellendschungel. (c) Pixabay
Excel, für die einen ein Wunderwerk, für die anderen das Programm wo man komplizierte Sachen machen kann. Mit diesen 16 Funktionen sind Sie ausgerüstet für Ihr nächstes Abenteuer in den Tabellendschungel. (c) Pixabay

Sollten Sie Teil dieser Excel User sein (zirka 99 %), haben wir hier 16 Excel Funktionen zusammengefasst, die Sie auf dem Weg zum Tabellen Meister unterstützen.

=SUMME()

Die erste Funktion, die jeder kennen sollte, führt grundlegendes Rechnen aus. Wenn Sie zum Beispiel die Zahlen in den Zellen A2 bis B2 addieren und das Ergebnis in Zelle C2 anzeigen wollen geben Sie =SUMME(A2:B2) in Zelle C2 ein und drücken auf Enter. Sofort erscheint dort die Summe der beiden Zellen.

Sie können diese Funktion, wie die meisten der hier aufgelisteten Funktionen, nutzen um so viele Zellen zusammenzurechnen wie nötig. Sie können die Zellen, die addiert werden sollen, auch mit der Maus auswählen, allerdings gestaltet es sich oft einfacher, die Auswahl händisch einzutippen.

=MITTELWERT()

Der Mittelwert tut genau das was man erwartet und funktioniert ähnlich wie SUMME. Wenn Sie Ihre monatlichen Einnahmen, des vergangenen Jahres, in einer Spalte in den Zellen A2 bis A13 eingetragen haben, geben Sie =MITTELWERT(A2:A13) in die Zelle A14 ein und erhalten so Ihren Monatsdurchschnitt des vergangenen Jahres.

Wie bereits oben erwähnt, kann auch hier mit der Maus durch einzelnes Klicken auf ausgewählte Zellen, der Durchschnitt errechnet werden.

=MEDIAN()

Median und Mittelwert werden gerne verwechselt, allerdings sind sie nicht dasselbe. Der Median nimmt eine Gruppe an Zahlen, wie (im unteren Beispiel) 2, 6, 15, 31, 56 und versucht den Mittelpunkt der Gruppe zu erkennen. Anders gesagt, eine Hälfte der Zahlen ist über dem Median, die andere Hälfte unter ihm. Wir haben den Median mit dem Mittelwert verglichen, um den Unterschied zu zeigen.

Anhand dieses Beispiels erkennen Sie den Unterschied zwischen dem Median und dem Mittelwert. (c) Screenshot Excel
Anhand dieses Beispiels erkennen Sie den Unterschied zwischen dem Median und dem Mittelwert. (c) Screenshot Excel

Um den Median, wie im Oberen Beispiel zu bekommen, geben Sie in der Ergebniszelle =MEDIAN(A1:A5) ein und drücken Enter. In unserem Beispiel ist der der Median 15. Wäre es eine gerade Anzahl an Zahlen gewesen (also zum Beispiel 6 verschiedene Zahlen), wäre der Median der Mittelpunkt zwischen den zwei mittleren Zahlen gewesen.

=MIN()

Sollten Sie die kleinste Zahl in einer größeren Anzahl von Zellen finden wollen, hilft MIN Ihnen weiter. Wenn Sie =MIN(B3:B39) eingeben findet Excel Ihnen die kleinste Zahl die sich in diesen Zellen befindet.

=MAX()

MAX ist das Gegenstück zu MIN und zeigt die größte Nummer, die sich in den markierten Zellen befindet.

=GLÄTTEN()

Wenn Sie einen Text aus einem anderen Programm in Excel hineinkopieren, kann dies in eine große Menge weiße Fläche enden, was visuell ein Horror ist. Mit Hilfe von GLÄTTEN können Sie ein wenig aufräumen.

GLÄTTEN kann nur mit dem Text einer einzelnen Zelle arbeiten. Wenn Sie also den Text in der Zelle B1 aufräumen wollen, fügen Sie =GLÄTTEN(B1) in die Zelle C1 ein. Das Ergebnis: sauberer Text in der Zelle C1. Wiederholen Sie die für jede Zelle, die aufgeräumt gehört.

=ANZAHL()

Wenn Sie wissen wollen in wie vielen Zellen Zahlen enthalten sind, brauchen Sie diese nicht per Hand abzählen, verwenden Sie einfach die ANZAHL Funktion. Wenn Sie zum Beispiel einen Mix aus Zahlen und Text in den Zellen A21-A50 haben, geben Sie in Zelle A51 einfach =ANZAHL(A21:A50) ein und Sie haben die Antwort.

=ANZAHL2()

Ähnlich wie im oberen Beispiel, können Sie =ANZAHL2() verwenden um die Anzahl an Zellen in einem bestimmten Bereich zu zählen, die Zahlen, Text, Symbole oder sogar Errorwerte enthalten.

=LÄNGE()

Wollen Sie die Zeichenanzahl inklusive Leerzeichen, in einer Zelle zählen, verwenden Sie LÄNGE. Wie viele Zeichen sind in Zelle A1? Geben Sie einfach =LÄNGE(A1) in eine freie Zelle ein und schon finden Sie es heraus.

=VERKETTEN()

Diese Funktion verbindet Daten aus zwei unterschiedlichen Zellen in eine.

=TAG()

Wollen Sie wissen wie viele Tage zwischen zwei Daten auf Ihrer Tabelle liegen? Wenn Sie zum Beispiel in der Zelle A4 den 5. September 2018 und in Zelle A5 den 27. Dezember 2018 stehen haben, können Sie mit =TAG(A5, A4) das Ergebnis in einer negativen Zahl erhalten. Wenn Sie die Reihenfolge der Zellen umdrehen, erhalten Sie eine positive Zahl.

=NETTOARBEITSTAGE()

Die Anzahl der Tage zu kennen ist gut, aber wenn Sie wissen müssen wie viele Wochentage in der Auswahl inkludiert sind verwenden Sie NETTOARBEITSTAGE. Diese Funktion verwendet das gleiche Prinzip wie TAGE, allerdings müssen Sie eine aufsteigende Zellenorder verwenden um eine positive Zahl zu erhalten. Darum ergibt =NETTOARBEITSTAGE(A4, A5) 80 und nicht -80.

=WURZEL()

Sie wollen die Wurzel von 1764 errechnen? Geben Sie =WURZEL(1764) in eine Zelle ein, drücken auf Enter. Sie werden das Ergebnis des Lebens, des Universums und alles was diese Formel noch zu bieten hat, finden.

=JETZT()

Wollen Sie das aktuelle Datum und die Zeit wissen, wann immer Sie eine spezielle Tabelle öffnen? Tippen Sie =JETZT() in eine Zelle ein, in der Sie das Datum haben wollen und fertig. Wenn Sie ein zukünftiges Datum sehen wollen, geben Sie etwas wie =JETZT()+32 ein. In dieser Funktion brauchen Sie nichts in die Klammer schreiben.

=RUNDEN()

Wie der Name schon verrät, lässt diese Funktion Zahlen runden. RUNDEN benötigt zweierlei: eine Nummer oder Zelle und auf wie viele Stellen gerundet werden soll. Wenn Sie zum Beispiel die Zahl 231,852645 in der Zelle A1 haben, rundet =RUNDEN(A1, 0) auf 232, =Runden (A1, 1) auf 231, 9 und =RUNDEN(A1, -1) ergibt 230.

=AUFRUNDEN(), =ABRUNDEN()

Wenn Sie direkter bestimmen wollen ob Ab- oder Aufgerundet werden soll, nutzen die Funktionen AUFRUNDEN und ABRUNDEN. Beide Formeln funktionieren nach dem gleichen Prinzip wie RUNDEN.

Excel Weiterbildung

Wer tiefer in die Materie Excel eintauchen will kann dies in diversen Onlinekursen. Im Programm „Microsoft Excel for the Data Analyst“ lernen Sie wie Sie Excel nutzen können. Das Programm dauert 2-4 Wochen, findet auf Englisch statt und kostet 99 Euro.

Udemy bietet seinen Kurs „Excel 2016 Pivot Tables: Create Basic Pivot Tables in Excel“ kostenfrei an. In einer Stunde lernen Sie an Hand von Beispielen wie Sie Pivot-Tabellen erstellen und anwenden können. Aufbauende Modelle sind kostenpflichtig.

 

*Ian Paul schreibt für PCWorld.


Mehr Artikel

Stijn Bannier, Digital Product Manager, Open API.
News

Air France-KLM erklimmt mit API neue Höhen

Air France-KLM hat mit TIBCO Cloud Integration und TIBCO Cloud Mashery Software eine API-geführte, kundenzentrierte Strategie umgesetzt. Sie verknüpfte ihre riesige Anwendungs- und Datenumgebung, um Partnern, Entwicklern und Endbenutzern ein reibungsloses Erlebnis zu bieten – und dem Unternehmen die Fähigkeit zur agilen Veränderung. […]

Palo Stacho, Mitgründer und Head of Operations bei Lucy Security (c) Lucy Security
Kommentar

Die fünf Mythen von simulierten Phishing-Nachrichten

Das Schweizer Unternehmen Lucy Security hat in einer weltweiten Onlinestudie „Nutzen und Herausforderungen von Cybersecurity-Awareness 2020“ im Juni 2020 Unternehmen nach dem praktischen Nutzen und den Herausforderungen von Cybersecurity-Awareness befragt. Aufgrund dieser Studie räumt Palo Stacho, Mitgründer und Head of Operations bei Lucy Security, mit fünf Mythen auf. […]

Be the first to comment

Leave a Reply

Your email address will not be published.


*